Smart Slider 3 3.3.20, Bad JS

Plugin

3.3.20

https://thewpway.com/wp-content/uploads/2019/06/how_not_to_do_wp_Screenshot-from-2019-06-12-17-48-12.png

The code loads a copy of jQuery from a CDN if jQuery isn’t loaded within 1 second. You should always use the version of jQuery that comes with WordPress, that way everyone (meaning all of the plugins) are expecting the same version.

How Could It Be Made Better?

Not sure.

Posted in

thewpwayp

Leave a Comment